Page 1 of 1

Helping a friend

Posted: Sat Jul 15, 2017 8:29 am
by Hicksbarry94
Hey guys I hope it's ok to post this here. My buddy bought his first bike the other day in a 2 for 1 deal. Well one bike has a tag and title the other pick how ever does not but the one that has it's paper work is a 1985 Kawasaki ninja 600r. The reason I come to you guys today is cause I feel his bike is kinda like my 92 xj600 it's hard to find info on it lol. But there is life in his bike but not much when you turn the key on it has power and everything just when you crank it it's not super slow but I think it's slow enough to not fire also the battery cables start to get really hot. What do I need to look for?

Re: Helping a friend

Posted: Mon Jul 17, 2017 5:25 am
by Jimbo
Hi Hicksbarry94,

I would clean all the electrical contacts at the battery and to the starter relay and starter motor. Battery cable getting hot suggests a fair amount of resistance. If you have a volt meter, I would check the resistance in the lines before and after cleaning. If a wire still show significant resistance after cleaning the contact ends, then I would suggest replacing it. Good wires should be zero resistance. You can also check the battery voltage output too to see if it is putting out a full charge. Hope this helps.

Re: Helping a friend

Posted: Mon Jul 17, 2017 7:50 am
by Hicksbarry94
I did that I even went a changed the spark plugs and eveything but once I pulled the coil and made sure they was clean no I have zero power to the bike. With a fully charged new battery it is acting as if there is no battery at all and eveything is hooked up and all the fuses are now blown

Re: Helping a friend

Posted: Mon Jul 17, 2017 8:33 am
by Jimbo
To blow all the fuses you would have to have a major short or hooked the battery up backwards?